Denial of service vulnerability in PAN OS exploited in the wild

Threat Advisories

Denial of service vulnerability in PAN OS exploited in the wild

Threat Level
Vulnerability Report

For a detailed advisory, download the pdf file here

Summary

The URL filtering policy misconfiguration in PAN-OS leads to a vulnerability that could allow an unauthenticated remote attacker to conduct distributed denial-of-service(DDoS) attacks. This vulnerability has been tracked as CVE-2022-0028.

Sign up to receive our Weekly Threat Digest