RCE flaw resides in the Atlassian Bitbucket Server and Data Center

Threat Advisories

RCE flaw resides in the Atlassian Bitbucket Server and Data Center

Threat Level
Vulnerability Report

For a detailed threat advisory, download the pdf file here

Summary

Atlassian has patched a significant security hole in Bitbucket Server and Data Center, which could allow attackers to execute arbitrary code on susceptible systems. The vulnerability is identified as CVE-2022-36804

Sign up to receive our Weekly Threat Digest