Webinar: Enabling a 360° View of Your Likely Threats & Security Posture - Watch On-demand Webinar Now!

Multiple security vulnerabilities in Adobe After Effects and Illustrator

Threat Advisories

Multiple security vulnerabilities in Adobe After Effects and Illustrator

THREAT LEVEL: Green.

For a detailed advisory, download the pdf file here

Adobe addressed 5 security flaws in Illustrator and After Effects. According to Adobe, none of the vulnerabilities have been exploited so far.

Successful exploitation of any of the five vulnerabilities listed below could allow attackers to run native code without the user’s knowledge. However, attackers have not seen these impacted products as a target. If leveraged, some of the vulnerabilities could allow attackers to breach data security, possibly provide access to personal information, or compromise processing resources.

Patch links of all 5 vulnerabilities are available below.

Vulnerability Detail

Multiple-security-vulnerabilities-in-Adobe-After-Effects-and-Illustrator_

Patch Link

https://helpx.adobe.com/security/products/illustrator/apsb22-15.html

https://helpx.adobe.com/security/products/after_effects/apsb22-17.html

References

https://www.cisa.gov/uscert/ncas/current-activity/2022/03/08/adobe-releases-security-updates-multiple-products